Quantcast

Intuos 4 LEDs on Ubuntu 15.10

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Intuos 4 LEDs on Ubuntu 15.10

Thatcher Bell
Inutos 4 works, but leds do not.
 Followed instructions for Intuos4-LED:

...
****@****:~$ sudo apt-get install libmagick++-dev
Reading package lists... Done
Building dependency tree      
Reading state information... Done
libmagick++-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.



****@****:~/Desktop/Intuos4-LED/src$ make
g++ -c -I/usr/include/ImageMagick WacomIntuos4LED.cpp
WacomIntuos4LED.cpp:12:22: fatal error: Magick++.h: No such file or directory
compilation terminated.
Makefile:17: recipe for target 'WacomIntuos4LED.o' failed
make: *** [WacomIntuos4LED.o] Error 1

What do?

------------------------------------------------------------------------------
Transform Data into Opportunity.
Accelerate data analysis in your applications with
Intel Data Analytics Acceleration Library.
Click to learn more.
http://makebettercode.com/inteldaal-eval
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Intuos 4 LEDs on Ubuntu 15.10

Ping Cheng-2
Hi Thatcher,

I don't know the root cause. It could be either your path was not setup properly or a package was not installed (properly).

Or, most likely, something went wrong with Gnome setup for Ubuntu 15.10. David (http://www.davidrevoy.com/article70/set-the-led-display-of-the-wacom-intuos4-tablet-on-ubuntu-linuxmint) said, on 24 november 2013 , 22:22, it worked out of box since Gnome 3.10.

Ping

On Mon, Mar 7, 2016 at 6:28 PM, Thatcher Bell <[hidden email]> wrote:
Inutos 4 works, but leds do not.
 Followed instructions for Intuos4-LED:

...
****@****:~$ sudo apt-get install libmagick++-dev
Reading package lists... Done
Building dependency tree      
Reading state information... Done
libmagick++-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.



****@****:~/Desktop/Intuos4-LED/src$ make
g++ -c -I/usr/include/ImageMagick WacomIntuos4LED.cpp
WacomIntuos4LED.cpp:12:22: fatal error: Magick++.h: No such file or directory
compilation terminated.
Makefile:17: recipe for target 'WacomIntuos4LED.o' failed
make: *** [WacomIntuos4LED.o] Error 1

What do?

------------------------------------------------------------------------------
Transform Data into Opportunity.
Accelerate data analysis in your applications with
Intel Data Analytics Acceleration Library.
Click to learn more.
http://makebettercode.com/inteldaal-eval
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss



------------------------------------------------------------------------------
Transform Data into Opportunity.
Accelerate data analysis in your applications with
Intel Data Analytics Acceleration Library.
Click to learn more.
http://makebettercode.com/inteldaal-eval
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Loading...