Quantcast

Intuos art CTH-490AK is not detected

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Intuos art CTH-490AK is not detected

achiad kalman

Hello, 
Yesterday I bought my first Wacom tablet- Wacom 'intuos art' model CTH-490AK. 
When I connect it to the Ubuntu computer it isn't detected. However, when I connect my friend's intuos pro tablet, it is detected. 
Can you help me fixing it? 
I run Ubuntu 15.04
Thank you!


------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Intuos art CTH-490AK is not detected

Derrick MacPherson-2

What do the logs show when you plug it in?

On Sep 6, 2015 3:45 AM, "achiad kalman" <[hidden email]> wrote:

Hello, 
Yesterday I bought my first Wacom tablet- Wacom 'intuos art' model CTH-490AK. 
When I connect it to the Ubuntu computer it isn't detected. However, when I connect my friend's intuos pro tablet, it is detected. 
Can you help me fixing it? 
I run Ubuntu 15.04
Thank you!


------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss


------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Intuos art CTH-490AK is not detected

achiad kalman

What do you mean by logs?

The light is turned on, in settings it says "no tablet detected". By the way, the tablet is part of the new intuos line that has been released 3 days ago, so I think that it will be useful for a bunch of future users that we'll find a solution for it as soon as possible :)


On Sun, Sep 6, 2015, 6:26 PM Derrick MacPherson <[hidden email]> wrote:

What do the logs show when you plug it in?

On Sep 6, 2015 3:45 AM, "achiad kalman" <[hidden email]> wrote:

Hello, 
Yesterday I bought my first Wacom tablet- Wacom 'intuos art' model CTH-490AK. 
When I connect it to the Ubuntu computer it isn't detected. However, when I connect my friend's intuos pro tablet, it is detected. 
Can you help me fixing it? 
I run Ubuntu 15.04
Thank you!


------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss


------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Intuos art CTH-490AK is not detected

Jason Gerecke
We're working on patches and will be submitting something to the Linux
kernel mailinglist soon. Once they're accepted upstream, we can add them
to our "input-wacom" driver which you can install to get the tablet
working on your distro.

It may take a few weeks for everything to get into place. If you're
interested in compiling and testing out a pre-release version of
"input-wacom" when the patches are added, please let us know :)

Jason
---
Now instead of four in the eights place /
you’ve got three, ‘Cause you added one /
(That is to say, eight) to the two, /
But you can’t take seven from three, /
So you look at the sixty-fours....


On 9/6/2015 9:36 AM, achiad kalman wrote:

> What do you mean by logs?
>
> The light is turned on, in settings it says "no tablet detected". By the
> way, the tablet is part of the new intuos line that has been released 3
> days ago, so I think that it will be useful for a bunch of future users
> that we'll find a solution for it as soon as possible :)
>
>
> On Sun, Sep 6, 2015, 6:26 PM Derrick MacPherson
> <[hidden email] <mailto:[hidden email]>> wrote:
>
>     What do the logs show when you plug it in?
>
>     On Sep 6, 2015 3:45 AM, "achiad kalman" <[hidden email]
>     <mailto:[hidden email]>> wrote:
>
>         Hello,
>         Yesterday I bought my first Wacom tablet- Wacom 'intuos art'
>         model CTH-490AK.
>         When I connect it to the Ubuntu computer it isn't detected.
>         However, when I connect my friend's intuos pro tablet, it is
>         detected.
>         Can you help me fixing it?
>         I run Ubuntu 15.04
>         Thank you!
>
>

------------------------------------------------------------------------------
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Intuos art CTH-490AK is not detected

achiad kalman

Of course that I'm interested to pre test it! I'm not so good at compiling but if you teach me how to do it I would like to! Thank you so much!


On Tue, Sep 8, 2015, 7:00 PM Jason Gerecke <[hidden email]> wrote:
We're working on patches and will be submitting something to the Linux
kernel mailinglist soon. Once they're accepted upstream, we can add them
to our "input-wacom" driver which you can install to get the tablet
working on your distro.

It may take a few weeks for everything to get into place. If you're
interested in compiling and testing out a pre-release version of
"input-wacom" when the patches are added, please let us know :)

Jason
---
Now instead of four in the eights place /
you’ve got three, ‘Cause you added one /
(That is to say, eight) to the two, /
But you can’t take seven from three, /
So you look at the sixty-fours....


On 9/6/2015 9:36 AM, achiad kalman wrote:
> What do you mean by logs?
>
> The light is turned on, in settings it says "no tablet detected". By the
> way, the tablet is part of the new intuos line that has been released 3
> days ago, so I think that it will be useful for a bunch of future users
> that we'll find a solution for it as soon as possible :)
>
>
> On Sun, Sep 6, 2015, 6:26 PM Derrick MacPherson
> <[hidden email] <mailto:[hidden email]>> wrote:
>
>     What do the logs show when you plug it in?
>
>     On Sep 6, 2015 3:45 AM, "achiad kalman" <[hidden email]
>     <mailto:[hidden email]>> wrote:
>
>         Hello,
>         Yesterday I bought my first Wacom tablet- Wacom 'intuos art'
>         model CTH-490AK.
>         When I connect it to the Ubuntu computer it isn't detected.
>         However, when I connect my friend's intuos pro tablet, it is
>         detected.
>         Can you help me fixing it?
>         I run Ubuntu 15.04
>         Thank you!
>
>

------------------------------------------------------------------------------

_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Loading...