Quantcast

Problems with Intuos Art

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problems with Intuos Art

Alberto Zanoni
Hi,
       I'm having problems with Intuos Art and Kubuntu 12.04. (kernel
3.2.0-23-generic-pae) I installed the input-wacom driver (version
0.30.0), but I have problems. When I plugin the device, the screen
become black and nothing more happens.  When I disconnect it, I'm
(again) in the login "page" of Kubuntu. I tryed to use

sudo modprobe wacom

before connecting the device, and the same happens. Looking at the
last lines of dmesg:

[ 1602.848037] usb 4-2: new full-speed USB device number 4 using uhci_hcd
[ 1603.018158] input: Wacom Intuos PT M 2 Pen as
/devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.0/input/input16
[ 1603.020164] input: Wacom Intuos PT M 2 Finger as
/devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.1/input/input17
[ 1603.097314] show_signal_msg: 42 callbacks suppressed
[ 1603.097318] nepomukservices[4106]: segfault at 4 ip b7583028 sp
ac5f98f0 error 4 in libQtCore.so.4.8.1[b7406000+2d4000]
[ 1633.496049] usb 4-2: USB disconnect, device number 4

seems that something is wrong. Can someone help me ? Thanks in advance,

Alberto

------------------------------------------------------------------------------
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problems with Intuos Art

Ping Cheng-2
Hi Alberto,

I think it has something to do with the following line:
......
nepomukservices[4106]: segfault at 4 ip b7583028 spac5f98f0 error 4 in
libQtCore.so.4.8.1[b7406000+2d4000]
......

Do you see any other errors from dmesg? Anything related to wacom? Do
you have another tablet to try (don't have to be Wacom tablet)?

Ping

On Thu, Nov 5, 2015 at 8:19 AM, Alberto Zanoni <[hidden email]> wrote:

> Hi,
>        I'm having problems with Intuos Art and Kubuntu 12.04. (kernel
> 3.2.0-23-generic-pae) I installed the input-wacom driver (version
> 0.30.0), but I have problems. When I plugin the device, the screen
> become black and nothing more happens.  When I disconnect it, I'm
> (again) in the login "page" of Kubuntu. I tryed to use
>
> sudo modprobe wacom
>
> before connecting the device, and the same happens. Looking at the
> last lines of dmesg:
>
> [ 1602.848037] usb 4-2: new full-speed USB device number 4 using uhci_hcd
> [ 1603.018158] input: Wacom Intuos PT M 2 Pen as
> /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.0/input/input16
> [ 1603.020164] input: Wacom Intuos PT M 2 Finger as
> /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.1/input/input17
> [ 1603.097314] show_signal_msg: 42 callbacks suppressed
> [ 1603.097318] nepomukservices[4106]: segfault at 4 ip b7583028 sp
> ac5f98f0 error 4 in libQtCore.so.4.8.1[b7406000+2d4000]
> [ 1633.496049] usb 4-2: USB disconnect, device number 4
>
> seems that something is wrong. Can someone help me ? Thanks in advance,
>
> Alberto
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Linuxwacom-discuss mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss

------------------------------------------------------------------------------
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Loading...