Tablet Wacom Intuos PhotoCTH-490 not detected by "Graphics Tablet" application

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Tablet Wacom Intuos PhotoCTH-490 not detected by "Graphics Tablet" application

Rafael K.

Hi Jason,

First, sorry that I reply this way but I did not receive a notification that someone has answered to my issue and did not know how to reply.

Thanks you for your help. Problem is that I am not able to configure the tablet when I run it under 16.04 ether which should be possible if I understand your mail correctly.
A friend of mine has also the same problem. It is possible to work with it under Gimp etc but does not show up in the "Wacom Tablet Settings" He is running 16.04. He also owns the CTH-490.

So I do not know what to do. :-(

Thanks and best Regards

Rafael




--------------------------------

Hi Rafael, The "Wacom Tablet Settings" application gets information about connected tablets with the help of the libwacom library and database. This database contains information about the settings that can be configured for specific tablets and needs to be updated whenever new tablets are released. Unfortunately, it looks like the version for Ubuntu 14.04 predates the release of your tablet, which is why it doesn't show up. You have a few options: 1) You can update to Ubuntu 16.04, which includes an updated libwacom library and database. This would be my recommendation but might not be desired or possible. 2) Downloading the DEB packages from Ubuntu's site and installing them manually. This is a quick fix and should be fine, but the package won't be updated if Ubuntu creates a new version for some reason. 3) You can modify your APT sources and preferences so that it will use the version from Ubuntu 16.04 automatically. This might make upgrading more difficult in the future, but should keep the package updated if Ubuntu makes modifications (unlikely). Jason --- Now instead of four in the eights place / you’ve got three, ‘Cause you added one / (That is to say, eight) to the two, / But you can’t take seven from three, / So you look at the sixty-fours.... On Fri, Jan 6, 2017 at 12:47 PM, Rafael K. <online@...> wrote: > Hello linuxwacom-team, > > I bought a 'Wacom Intous Photo". It's the one with ID 056a:033c. (CTH-490) > > When I plug in the tablet I can use it in gimp etc. > But what wonders me is that the Graphics Tablet Application is not > detecting the tablet. > I cannot configure it at all. > > I have already tried to update the drivers etc but nothing solved the > problem. > > Do you have an idea what else I can try that the Tablet is recognised by > the Application? > > Oh, I am using Ubuntu 14.04.5 with Kernel 4.4. I think this should not > be the problem because I can work with the tablet in gimp. > Unfortunately without a configured tablet. > > Thanks in advance for help and best Regards > > Rafael

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Loading...