open suse13.1 / intuos 5

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

open suse13.1 / intuos 5

edouard chalaron
Hi

New to the list; sorry if the topic has been discussed over already, but
I am having a hell of a time trying to get my Intuos 5 M working

uname -r
3.11.10-7-desktop

lsusb is reporting

Bus 002 Device 002: ID 0dc6:5000 Precision Squared Technology Corp.
Bus 002 Device 007: ID 056a:0315 Wacom Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 0dc6:5000 Precision Squared Technology Corp.

dmesg
[ 1041.457022] usb 2-9: new full-speed USB device number 7 using ohci-pci
[ 1041.654338] usb 2-9: New USB device found, idVendor=056a, idProduct=0315
[ 1041.654340] usb 2-9: New USB device strings: Mfr=1, Product=2,
SerialNumber=0
[ 1041.654342] usb 2-9: Product: Intuos5 touch M
[ 1041.654344] usb 2-9: Manufacturer: Wacom Co.,Ltd.

But xsetwacom --liste devices is reporting nothing

I have compiled and installed source for linuxwacom-0.9.5 &
xf86-input-wacom-0.24.0 and removed before hand the rpm provided by
opensuse.

I managed to get it to work nicely under Debian Wheezy but not on open Suse.

If someone could point me in any direction ? I am completely lost or did
I forget to do something ?
Many thanks

Ed




------------------------------------------------------------------------------
Put Bad Developers to Shame
Dominate Development with Jenkins Continuous Integration
Continuously Automate Build, Test & Deployment
Start a new project now. Try Jenkins in the cloud.
http://p.sf.net/sfu/13600_Cloudbees_APR
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: open suse13.1 / intuos 5

Aaron Armstrong Skomra
Hi Ed,

linuxwacom is for kernels from 2.6.16 to 2.6.25. You should install
input-wacom instead. See the directions here:
http://sourceforge.net/apps/mediawiki/linuxwacom/index.php?title=Input-wacom

Aaron

On Sun, Apr 6, 2014 at 8:28 PM, E Chalaron <[hidden email]> wrote:

> Hi
>
> New to the list; sorry if the topic has been discussed over already, but
> I am having a hell of a time trying to get my Intuos 5 M working
>
> uname -r
> 3.11.10-7-desktop
>
> lsusb is reporting
>
> Bus 002 Device 002: ID 0dc6:5000 Precision Squared Technology Corp.
> Bus 002 Device 007: ID 056a:0315 Wacom Co., Ltd
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 004: ID 0dc6:5000 Precision Squared Technology Corp.
>
> dmesg
> [ 1041.457022] usb 2-9: new full-speed USB device number 7 using ohci-pci
> [ 1041.654338] usb 2-9: New USB device found, idVendor=056a, idProduct=0315
> [ 1041.654340] usb 2-9: New USB device strings: Mfr=1, Product=2,
> SerialNumber=0
> [ 1041.654342] usb 2-9: Product: Intuos5 touch M
> [ 1041.654344] usb 2-9: Manufacturer: Wacom Co.,Ltd.
>
> But xsetwacom --liste devices is reporting nothing
>
> I have compiled and installed source for linuxwacom-0.9.5 &
> xf86-input-wacom-0.24.0 and removed before hand the rpm provided by
> opensuse.
>
> I managed to get it to work nicely under Debian Wheezy but not on open Suse.
>
> If someone could point me in any direction ? I am completely lost or did
> I forget to do something ?
> Many thanks
>
> Ed
>
>
>
>
> ------------------------------------------------------------------------------
> Put Bad Developers to Shame
> Dominate Development with Jenkins Continuous Integration
> Continuously Automate Build, Test & Deployment
> Start a new project now. Try Jenkins in the cloud.
> http://p.sf.net/sfu/13600_Cloudbees_APR
> _______________________________________________
> Linuxwacom-discuss mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss

------------------------------------------------------------------------------
Put Bad Developers to Shame
Dominate Development with Jenkins Continuous Integration
Continuously Automate Build, Test & Deployment
Start a new project now. Try Jenkins in the cloud.
http://p.sf.net/sfu/13600_Cloudbees_APR
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: open suse13.1 / intuos 5

John O'Shaughnessy
In reply to this post by edouard chalaron
E Chalaron <e.chalaron <at> xtra.co.nz> writes:

>
> Hi
>

>
> But xsetwacom --liste devices is reporting nothing
>
> I have compiled and installed source for linuxwacom-0.9.5 &
> xf86-input-wacom-0.24.0 and removed before hand the rpm provided by
> opensuse.
>
> I managed to get it to work nicely under Debian Wheezy but not on open Suse.
>
> If someone could point me in any direction ? I am completely lost or did
> I forget to do something ?
> Many thanks
>
> Ed
>
> ------------------------------------------------------------------------------
> Put Bad Developers to Shame
> Dominate Development with Jenkins Continuous Integration
> Continuously Automate Build, Test & Deployment
> Start a new project now. Try Jenkins in the cloud.
> http://p.sf.net/sfu/13600_Cloudbees_APR
>

Hello Ed,
THis is a long time after the fact but, like you, I had one hell of a time
trying to get my Wacom Intuos 5 working under openSUSE.... but in the end I
did. The problem lies in the fact that the KCM wacom tablet drivers or not
good. I Installed a different repo from a guy called Temar and it worked
fine. I then blocked the KCM module in the openSUSE repos so it wouldn't
change back. Under GNOME (I use both KDE and GNOME) there is no problem and
that driver has features similar to the mswindows driver; it even presents
the same interface and uses all the buttons, each one being programmable....



------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the
conversation now. http://goparallel.sourceforge.net/
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: open suse13.1 / intuos 5

edouard chalaron

Hi John & all

This thing is turning me nuts....
I had it to work on 1 machine (Suse 13.1), then moved it to another one (also 13.1) to no success !!! even under gnome...

I can't figure out where I am doing something wrong. The compile went fine etc ...
any help someone?
Thanks
E


Hello Ed,
THis is a long time after the fact but, like you, I had one hell of a time
trying to get my Wacom Intuos 5 working under openSUSE.... but in the end I
did. The problem lies in the fact that the KCM wacom tablet drivers or not
good. I Installed a different repo from a guy called Temar and it worked
fine. I then blocked the KCM module in the openSUSE repos so it wouldn't
change back. Under GNOME (I use both KDE and GNOME) there is no problem and
that driver has features similar to the mswindows driver; it even presents
the same interface and uses all the buttons, each one being programmable.... 



------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the 
conversation now. http://goparallel.sourceforge.net/
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss


------------------------------------------------------------------------------
BPM Camp - Free Virtual Workshop May 6th at 10am PDT/1PM EDT
Develop your own process in accordance with the BPMN 2 standard
Learn Process modeling best practices with Bonita BPM through live exercises
http://www.bonitasoft.com/be-part-of-it/events/bpm-camp-virtual- event?utm_
source=Sourceforge_BPM_Camp_5_6_15&utm_medium=email&utm_campaign=VA_SF
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: open suse13.1 / intuos 5

Brendan Scott
In reply to this post by John O'Shaughnessy
On 29/03/15 18:10, John O'Shaughnessy wrote:

> E Chalaron <e.chalaron <at> xtra.co.nz> writes:
>
>
> But xsetwacom --liste devices is reporting nothing
>
> I have compiled and installed source for linuxwacom-0.9.5 &
> xf86-input-wacom-0.24.0 and removed before hand the rpm provided by
> opensuse.
>
> I managed to get it to work nicely under Debian Wheezy but not on open Suse.
>
> If someone could point me in any direction ? I am completely lost or did
> I forget to do something ?
> Many thanks
>
> Ed
>
> Hello Ed,
> THis is a long time after the fact but, like you, I had one hell of a time
> trying to get my Wacom Intuos 5 working under openSUSE.... but in the end I
> did. The problem lies in the fact that the KCM wacom tablet drivers or not
> good. I Installed a different repo from a guy called Temar and it worked
> fine. I then blocked the KCM module in the openSUSE repos so it wouldn't
> change back. Under GNOME (I use both KDE and GNOME) there is no problem and
> that driver has features similar to the mswindows driver; it even presents
> the same interface and uses all the buttons, each one being programmable....
>
I had trouble getting it to work on 13.1 (about 2 weeks ago).  See my thread starting 20 March.
I had to compile it myself and that meant I needed to install automake and quite a few development packages.

Good luck!


------------------------------------------------------------------------------
BPM Camp - Free Virtual Workshop May 6th at 10am PDT/1PM EDT
Develop your own process in accordance with the BPMN 2 standard
Learn Process modeling best practices with Bonita BPM through live exercises
http://www.bonitasoft.com/be-part-of-it/events/bpm-camp-virtual- event?utm_
source=Sourceforge_BPM_Camp_5_6_15&utm_medium=email&utm_campaign=VA_SF
_______________________________________________
Linuxwacom-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/linuxwacom-discuss
Loading...